Skip to Content
avatar image
Former Member

truble with smartforms with word

Hello All.

i have a trouble with smartforms when I creat text , the smartforms open word page and the paragraph i was created within style did'nt show.

Note.

I have Office 2007

<MOVED BY MODERATOR TO THE CORRECT FORUM>

Edited by: Alvaro Tejada Galindo on Sep 1, 2008 4:54 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Sep 01, 2008 at 08:13 AM

    I think go to styles once again activate and come to smartform save and activste

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2008 at 08:41 AM

    Hi

    If you dont want MS word in your smartform text deactivate it in tcode:i18N

    i18n customizing -->click on MS word as editor uncheck the checkbox of sapscripts and smartforms.

    Then come back to your smartforms and then include your smartstyles in smartforms.

    or

    Incase if you want to include smartstyle in the smartforms.

    Then output options tab include your smartstyle.

    Regards,

    sravanthi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi sravanthi.

      thanks for your help but when i go to this tcode i found the smartforms and sapscript is defult uncheck the checkbox .

  • avatar image
    Former Member
    Sep 01, 2008 at 11:05 AM

    Hi

    Have you activated your smartstyle.

    Check the smartstyle once again.

    Regards,

    Sravanthi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 02, 2008 at 09:23 AM

    Hi

    Include the smartstyle in smartforms in the text node OUTPUTOPTIONS TAB

    Style : Include smartstyle

    Regards,

    Sravanthi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hey ahmed,

      i too use office 2007 and by default it gets loaded based on the GUI

      what i had rather suggest you is to go dirctly inside the text by clicking on change and then give your paragraph format or character format there.

      if you just created it then it would require for you to go out of the smartform and then come in again

      Hope this helps.

      Regards,

      Ravi