Skip to Content
avatar image
Former Member

post installation confusions

Hi all,

I installed the SAP NetWeaver Composition Environment 7.1 SR5 - Trial Version.

After installation I went to the SAP management console and saw the tree structure. I don't quite get this tree structure. I have a Console root folder and nested within that is a SAP systems folder and within that a CE1 icons and within that PC, PC0 and PC1.

I cannot get PC0 to start, it turns yellow after I click on start. What can I do?

When I click on http://localhost:50000/. I don't see anything. No error page even.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 12, 2008 at 09:25 PM

    Hi,

    I got the same problem too. The third icon is green, second yellow and first one blue.

    The Java server is somehow not started. Can anybody help out please?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 27, 2008 at 06:01 AM

    I have got the same problem too.

    I found Java server is not running (PC 0 - jstart.exe) and under Windowds System services, service MAXDB: .760312 I'm not able to start. I'm sure this service have to run.

    Could somebody help as how to solve this problem?

    My installation is on Windows Pro, SP 3, Czech language, 1G RAM (required is 1,5G, but other trial NW servers (NSP, N4S went corectly)).

    Thanks, Ondrej

    Add comment
    10|10000 characters needed characters exceeded