Skip to Content
avatar image
Former Member

NW 7.0 sp3 ABAP+JAVA App server fails to start - disp+work.exe is yellow

Hello,

I have hit a bit of a snag with my SDN subscription system setup. the system was installed working fine until something happened while running SGEN and the system hung.

Upon attempting restart the application server disp+work.exe is yellow and I cannot log in.

The text from the status field is: 'Running but Dialog Queue standstill, J2EE: Synchronizing binaries'

Also I can't stop the app server.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Aug 31, 2008 at 03:34 PM

    Hello. Good to say "until something happened while running SGEN and the system hung" .

    May be one of your tablespaces full. Try to on OS level, under user "SID"ADM start --> run --> CMD --> Brtools -->

    Space management --> Increase tablespace and check are one of tablespace 100% ? check other to . Regards.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 31, 2008 at 06:15 AM

    One additional clue:

    The log file dev_disp from D:\usr\sap\DS1\DVEBMGS00\work contains this

    Sat Aug 30 22:40:00 2008
    ***LOG Q0I=> NiIRead: recv (10054: WSAECONNRESET: Connection reset by peer) [nixxi.cpp 4424]
    *** ERROR => NiIRead: SiRecv failed for hdl 6 / sock 216
        (SI_ECONN_BROKEN/10054; I4; ST; 127.0.0.1:1107) [nixxi.cpp    4424]
    DpJ2eeMsgProcess: j2ee state = CONNECTED (NIECONN_BROKEN)
    DpIJ2eeShutdown: send SIGINT to SAP J2EE startup framework (pid=848)
    *** ERROR => DpProcKill: kill failed [dpntdisp.c   371]
    DpIJ2eeShutdown: j2ee state = SHUTDOWN

    Add comment
    10|10000 characters needed characters exceeded