Skip to Content
0

Unable to import BUILD projects into WEBIDE

Mar 27 at 08:40 AM

46

avatar image

Hello Experts,

I tried to import a project from BUILD to my WEBIDE. But I get the below error.

capture.png

I have already used this import. Recently had to reset my BUILD password, after which I am unable to import and land up with this error.

I use SCP's Neo trial version.

Please help.

Thanks in advance.

capture.png (18.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Vincent ESCALIER
Mar 27 at 01:26 PM
0

Hello,

Thanks for using Build.

This bug has been introduced a few days ago with a new version of Build. We're very sorry for the inconvenience. We're working hard to fix this issue in the coming days.

In the meantime, you can use the Zip export if you want to retrieve your code in WebIDE:

  1. click on the "Share" button in the page map or in the UI editor
  2. go in the "Download" tab
  3. click on the link to download the zip file containing the source code for your prototype
  4. in WebIDE, go to "Import / From filesystem" in the "File" menu to import the zip file

Best Regards,

Vincent Escalier (Build team)

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks Vincent.

Please let me know when this fixed...

0
Ernesto Sandoval
Mar 28 at 04:33 AM
0

I´m facing the same situation, Could you send us a message when solve this situation?

Regards.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

I will post a message in this thread as soon as the fix is available.

Regards,

Vincent

0
Vincent ESCALIER
Mar 29 at 08:48 AM
0

This problem shall be fixed now.

Regards,

Vincent

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Vincent, It has been solve thanks for your support

0
Shiny Nickitha Chellam J Apr 13 at 07:13 AM
0

Hi Vincent,

I still have issues connecting...

It says ,

"Error: Request failed: Service Unavailable URI: ../destinations/BUILD_Access/accesstoken"

Could you please help?

Thanks,

Shiny

Share
10 |10000 characters needed characters left characters exceeded