Skip to Content

Can two users share a folder in BI Platform ?

Hi,

for BI Platform 4.2, Can two different users, non-administrators, share a folder?

I want to enable this for collaboration.

I have not been able to find any permissions or method for this.

I have even tried to share Lumira Documents through BI Inbox, yet, non-administrators cannot send/receive through the BI Inbox.

for example, i want MCA001 user to create a lumira document, and maintain a 1 source of truth document which JPN001 can view-only, but also MCA002 can edit and save. (like a networked drive) I tried to give MCA001-MCA005 full rights on JPN001 favorites folder, but the folder doesnt show up in MCA001's folders on BI Platform.

Am I missing something? Is it possible?

--Matt

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Mar 28, 2018 at 12:23 PM

    Hi Mat,

    Without giving view rights to Root folder- BI Launchpad will not display subfolders.

    Follow the steps:

    • Login into CMC.
    • Goto Folders,Choose All folders
    • Click on Manage and Top Level Security->All folders
    • Choose the respective users/group from the list
    • Click on Assign Security -> Advanced -> Add/Remove Rights.
    • Grant the 'View Objects' right. Uncheck for the sub-object

    -

    Bharath

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 27, 2018 at 12:06 PM

    Technically you can give a user Full Control over another user's Favorites folder, but that folder will not appear in BI launchpad.

    The correct solution for what you want is a new public folder that only these users have access to.

    Add comment
    10|10000 characters needed characters exceeded

    • In your second screenshot, in the accordion menu below "My Documents", you should see another menu for "Folders"; the public folders will be in there. If you don't see "Folders", then the permissions aren't set up correctly. To fix:

      • Log in to CMC with an ID that has administrative rights
      • Go to "Folders"
      • Click Manage -> Top-Level Security -> All Folders
      • Add a group here that you are a member of, and give it at least "View" rights for "object only"
  • Mar 27, 2018 at 09:11 AM
    Add comment
    10|10000 characters needed characters exceeded

    • Hi Bharath,

      Could you kindly see my response to Joe below. It outlines what my requirements are. I tried what you posted above myself but no dice.

      Thanks,

      Matt