Skip to Content
0

Font is not showing same in SAP after uploading it.Need help.

Mar 26 at 05:58 PM

47

avatar image

Hi Team,

I have uploaded Caveat bold font into SAP.It is not showing same in the smartform print preview as original Caveat Bold.Please help regarding that.Please find the screenshot.caveat-bold.jpgcaveat-bold-sap.jpg

caveat-bold.jpg (10.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Hedvig Rohonyi
Apr 10 at 03:30 PM
0

Hi Mandira,

please go to transaction SE73 - Font Families, put the cursor on you font and press 'RTF font information'. Can you please
check whether this field is filled correctly according to SAP note 130658? It is used in the PC editor and the print preview.
In addition please check whether the font is installed on the GUI computer, which is used for the preview.

Best regards,
Hedvig

Share
10 |10000 characters needed characters left characters exceeded
Thales Batista Apr 12 at 01:48 AM
0

Hi Mandira,

Are you previewing the SmartForms inside a SAPGUI window? If yes, that happens probably because this font is not installed on your computer (as described here). I've got something similar with barcode testing. There is an menu option inside the preview screen that render the SmartForms as PDF, path Goto \ PDF Preview, and this way those barcodes were rendered by application server and the preview displayed correctly on my machine (as a rendered PDF).

Regards.

Share
10 |10000 characters needed characters left characters exceeded