Skip to Content
author's profile photo Former Member
Former Member

Could not load component library

Dear All,

I have install Crystal Xcelsius 2008 Trial Version, but when i open the program then it prompt out this message box "Could not load component library".

Can anyone help me on this issue?

Thank you.

Best Regards,

danny

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 29, 2008 at 06:07 PM

    Hi Danny,

    looks to me like corrupt installation. I would suggest to reinstall(remove Xcelsius through Control panel-> Add and remove program and install again). If you work on Vista, you need to disable UAC setting.

    Margaret

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 30, 2008 at 10:13 PM

    I am also having a similar problem - I had Xcelsius 4.5 Pro and have just bought the download. I also get the message "Could not load component library" I have tried uninstalling and re-installing - this didn't work. I also downloaded and installed Service Pack 1 to see if that would fix it, but I am still getting the same message. Grateful for any help with this problem please.

    Thanks,

    Ronnie

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.