Skip to Content
avatar image
Former Member

Material not active in Plant XXXX or flagged for deletion

Hi All,

I have done the integration of R3 back end with SRM system (SRM 5.0) Relaese level 12.

Classic scenario is working fine.

In the direct Material Procurement I get an error message that "the material is not active in plant XXXX or flagged for deletion".I have the Plant replicated into the SRM and the material in the Commpr01 Tx.There are no deletions scheduled for this material in the Back end or the SRM system.

Any clues?

Thanks & Regards,

Nagarajan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Sep 24, 2008 at 05:03 PM

    Hello Naga, you can try to create view MRP3 and fill field Availability check.

    field MTVFP in table MARC

    Thanks

    Rosa

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 27, 2008 at 08:57 AM

    Hello Nagarajan,

    Check in ERP if the Accounting view is maintained for the Product fo that plant.

    Regards,

    Hitendra

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member muthuraman govindasamy

      Hi Nagarajan,

      We had the same problem earlier. Now it has been resolved. Please define the SRM System also as local system in Define Backend Systems configuration note.

      Specify the Logical System of SRM, do not specify the RFC, select the back end system and select the check box Local and specify Real Time Back end Validations in FI Validations drop down. This must solve your problem.

      Can you please check our query in the below link and respond

      [mmsus]

      Thanks

      Ravi

  • avatar image
    Former Member
    Aug 27, 2008 at 05:41 AM

    in ECC does the material master in question is available in the plant which is maintained in the ex attribute of user?

    if no you need to extend the same in ECC MM01

    BR

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 27, 2008 at 05:44 AM

    Hi

    Hope that you might checked mm06 .

    regards

    Muthu

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Naga

      Check that material is under your plant in MM03 (extended attribute location). That plant and material combination in material master should be in ebp too.Check Dinesh reply .. your plant must be defined in ext attribute.

      regards

      Muthu

      Edited by: Muthuraman Govindasamy on Aug 27, 2008 8:44 AM

      Edited by: Muthuraman Govindasamy on Aug 27, 2008 8:44 AM

  • avatar image
    Former Member
    Aug 27, 2008 at 06:51 AM

    Hi,

    If the material is active in respective org in backend and still if you are getting the explained error, then the problem could be with the logical systems in most cases.

    Please make sure that logical systems have been maintained correctly. Because in most cases of client copy or system copy the materials might be pointing to old systems. Then please cross verify the backend system details and the RFC destination.

    Regards

    Kathirvel

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Naga

      I have seen this in the same situation in our sandbox long back.If time permits .Try to create one material for that plant and transfer to ebp and cross verify whether you can create sc for that new material or not.

      regards

      Muthu