Skip to Content
0

No Company Code Segment in GL Account replication

Mar 23 at 09:49 AM

49

avatar image

Hello,

I am using DRF+ALE replication from MDG Hub to operational system.

For GL Account, I am using below setting:

  • Standard outbound implementation - 1012.
  • Outbound Parameter- send_delta_info = blank (to send full GL Account data)
  • Outbound Parameter- pack_size_bulk = blank
  • Filter in BD64 - a specific Company Code filter
  • All other ALE/DRF settings are done generally.

When I start a change CR for GL account, and do not edit company code, for example, I only change the 'Account Description' and submit. Then after activation of CR, there is no company code segment in the IDoc.

But, in case I edit company code, then IDoc contains company code segments.

Also, if I just navigate company code screen in edit mode without changing any company code data, in that case also IDoc contains company code segments.

Does the Outbound Parameter ('send_delta_info' = blank) does not work as I expect ? Or some other setting is missing.


Thanks,

Swati

capture1.jpg (29.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Swati Verma May 08 at 10:47 AM
0

Answer by SAP:

Company Code segments will not be created in the GLMAST IDOC unless it is touched/edited. There is no setting/configuration that would change this behaviour.

Share
10 |10000 characters needed characters left characters exceeded
Loga Nathan Duraisamy Apr 11 at 12:16 PM
0

Hi Swathi,

you supposed to select 'N' for send_delta_info. Go to DRFIMG->Define outbound parameters, check if outbound parameter value for send_delta_info.

Best Regards,

Logan.D

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi,

Thanks for responding.

There were no parameter values for this outbound implementation 1012. So, I created them as 'Y' and 'N'.

Then I assigned 'N' for send_delta_info, but still problem not solved.

capture2.jpg (38.1 kB)
capture2.jpg (38.1 kB)
0