Skip to Content
avatar image
Former Member

Cant Cancel or Post TO

Hi Guys,

I am trying to Cancel or Confirm a particular TO, but it wont let me do it. It gives me error message " New quant number exists already. Check your number range" and then terminates the transaction. I checked the number range for Quants in LN03, its from 0000000001 to 1000000000 and the current no is 2627444. The TOs created after this TO are getting new quant numbers without any problem. Just this one is stuck donno why.

This TO is from a returns delivery

Business partner is marked for deletion

Stock is blocked for quality

( I had put this question in MM before, but now thinking may be this is right section as this is WM question)

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 22, 2008 at 10:01 PM

    Hi Tushar,

    I've checked OSS notes but I was not able to find any that would cover your issue (relevant OSS notes were for old versions).

    This problem seems not because of your config...

    Maybe you should try to do the same in your test system whether the same problem occures.

    If you also fail to find a relevant OSS note or fail to get answer here and the problem is not restricted only to this single case I suggest you should contact SAP AG.

    If this is the only case your problem occurres maybe you should try to execute the confirmation / cancellation with the help of your ABAPER in debugging mode and give the proper values manually.

    Of course, in this case you can also raise OSS note if you want.

    Other chance is to post your question on SAPfans MM forum, maybe Svetja has some idea how to help you.

    Csaba

    Edited by: Csaba Szommer on Aug 23, 2008 12:02 AM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 24, 2008 at 03:52 PM

    Hi

    Try to confirm the TO in foreground and where the quant number is displayed delete it and press enter and see if this allows you to confirm it.

    Failing that look at the stock in LS24 and drilldown to find your quant number and using LS22 try to change it.

    I hope that this helps

    Frenchy

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Guys,

      I tried to confirm it in foreground, it still doesn't give me any options. Everything is grayed out. Also, LS22 I can only change GR and date.

      Ya, I should try to recreate scenario in test system.

  • avatar image
    Former Member
    Sep 02, 2008 at 03:46 PM

    Just deleted TO from the tables and adjusted IM WM stock.

    Add comment
    10|10000 characters needed characters exceeded