Skip to Content
0
Former Member
Aug 21, 2008 at 01:32 PM

PDF view of smartform in ESS

35 Views

Hi,

We are facing a strange problem. We implemented the payroll pay stub for ESS by means of form from PE51 to smartform and output of smartform into PDF on the portal.

We also added a logo picture to the smartform. The pay stub looked just fine in development.

We then transported to QAS. When I transported, I had 3 transports: one that contained the logo, one for the smart form and one for the two features that have to be setup to determine the form from PE51 to be processed and the smartform that is to be converted to PDF.

In QAS we had the surprise to see that the logo didn't show - I tried to manually import the .bmp in QAS, and the logo was still not showing. We then re-transported the transports and re-activated the features in QAS, and the logo still doesn't show.

Another difference we find is in the actuall view of the pay stub in PDF. It looks much smaller in QAS and the font is blue while it is black in development. I didnt' configure any blue colour in the style assigned to the smartform.

I checked the configuration between QAS and DEV and it is identical in termns of smartform, features and logo.

Any idea what else we could ceck? There is definitely a difference between the two environments. No ABAP development was implemented for this, everything is standard configuration.

Thank you,

Nicoleta

<MOVED BY MODERATOR TO THE CORRECT FORUM>

Edited by: Alvaro Tejada Galindo on Aug 21, 2008 3:23 PM