Skip to Content
avatar image
Former Member

Instance is not starting while installing SAP Netweaver 750

Hi,

I am trying to install new SAP Netweaver 750 in windows 10 platform.

But in Start Instance step, process is getting stop.

after gone through other blogs, tried other solution like

1. increase page memory upto 40000

2.tried to change host file.

but still instance is not getting up for further process. After check log file got clue on "

NW_ABAP_OneHost".

Regards,

Praveer

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 31, 2016 at 10:32 AM

    Hello Praveer,

    Windows 10 is not in the certified OS list of NW 7.5. You can check

    https://support.sap.com/content/dam/library/ssp/infopages/pam-essentials/TIP/NW75PAMCont.pdf

    Try using a certified one.

    Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 01, 2016 at 07:30 AM

    Hi Praveer,

    can you maybe upload some relevant logfiles?

    Do you really mean Windows 10?

    Netweaver 7.5 is currently only supported with Windows Server 2012:


    https://apps.support.sap.com/sap(bD1lbiZjPTAwMQ==)/support/pam/pam.html?smpsrv=https%3a%2f%2fwebsmp107.sap-ag.de#ts=5&pvnr=73554900100900000414&pt=t%7CPLTFRM&ainstnr=73554900104900001064&fclfilter=G2%7CWINDOWS%20FOR%20X86_64


    Best regards,
    Andreas

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Andreas,

      Thanks for the reply and sorry for delay response. Yes while checking system configuration on installation steps windows 10 is not correct version for Netweaver 7.5.

      But I skip and installed the same and it's working fine.

      The problem was with host file. now it's working fine

      Reason: Due to the latest update of windows 10, system was not able to understand the host file information.

      Before update

      xxx.xxx.xxx.xxx xyz(hostname)

      After Update

      xxx.xxx.xxx.xxx xyz xyz.com (fully domain name)

      After maintained the value as above, system is working fine.

      Thanks again for the reply.

      Regards,

      Praveer.