Skip to Content

SWPM import fails at tablespace creating

Mar 21 at 12:52 PM


avatar image

Dear experts,

we try to import a SolMan 7.2 J2EE system on Linux Oracle using SWPM SP22. The export went fine, but when we try to import it, the directories for the tablespace are created for user oracle:oinstall and no write permission for the group.

We provided ora<SID> as user for database creation, so the next step fails. I tried to modify umask to 002, but didn't manage to change it (I tried to set it in user environment and control.xml).

Any help appeciated...

10 |10000 characters needed characters left characters exceeded

Hello Daniel Lippmann,

This is old question. Do you still facing this issue?


* Please Login or Register to Answer, Follow or Comment.

1 Answer

Imtiaz Karedia Apr 10 at 06:42 PM

Run as root user.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks for the input, this didn't help. I solved it by deleting user oracle, so the tablespace was created with ora<SID>.