Skip to Content
0

Error Launching EPM Addin through BPF

Mar 21 at 05:33 AM

43

avatar image

Hello,

I have created a BPF having a single hyperlink to an input template. When the respective performer is trying to open the link through Web client, it is showing error "Error Launching Office Client: Automation Server can't create object".

The BPC version is 10.0 NW, EPM addin is SP25 Patch 3 in either MS-Office 2016 or MS-Office 2013 (Both 64 Bit Version) and Internet Explorer 11.

I have already tried solution given in notes and blogs for enabling activeX, installing Visual C++ 2010 Redistributable and resetting Internet Explorer Settings.

Have anyone faced this and if they did, what was the solution that they implemented.

Regards,
Achyut Sharma

error.png (8.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Peter KREUTLEIN
Mar 21 at 09:16 AM
0

Just to be clear, if you open the input template directly in excel you have no problems logging into the EPM Add-in and opening the template?

Also, it would help to list which notes you have already viewed and applied.

Have you reviewed Note 2096539 regarding problems with IE and Office if IE is running in 32 bit mode and office in 64 bit? There is an attached .bat file to register the ActiveX in .NET 32.

If this does not resolve the issue, please list which notes you have reviewed so I can see if there are any missing ones to suggest.

Regards,

Peter Kreutlein

Share
10 |10000 characters needed characters left characters exceeded