Skip to Content
avatar image
Former Member

Output Condition record.

Hi friends

I have configured sale order conformation through email , but when I maintain condition record in Tcode VV12 for the output type its not getting picked automatically in sale order , I am giving it manually and every thing is working fine,

But the issue is I want it automatically in sales order u2026.

Plzzz help meu2026



Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Aug 19, 2008 at 06:42 AM

    Hi sanga,

    have u assigned the procedure to sa,es document type & item category?



    Add comment
    10|10000 characters needed characters exceeded

  • Aug 19, 2008 at 06:56 AM

    Dear Shrinath,

    Have you assigned your output type (for Email) to relevant partner Function (i.e. Sold to party)?

    You can find these settings at IMG - SD - Basic Functions - Output Control - Output Determination - Output Determination using Condition technique - Maintain Output determination for Sales Documetns - Maintain Output types / Assign Outout type to Partner Funtions...

    You also have to Maintain Outout in Output Determination Procedure at the Above path - Maintain Output Determination Procedure & also Assign the said Procedure to your Sales Document type.

    Hope this helps..


    Jignesh Mehta

    Edited by: Jignesh Mehta on Aug 19, 2008 12:27 PM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 19, 2008 at 07:13 AM


    In VV12, for order confirmation, suppose your key combination is "sales organizationdistribution channeldivision". After you press enter, you will face a screen where the "sales organization+distribution channel" will be at the header level & the "division" will be at the item level.

    At the line item level when you enter the division & press enter, the system will select

    the partner function as "SP",

    the message transmission medium as "1". Change the entry to "7 = simple mail" as per your requirement.

    the dispatch time as "3". Change it to "4 = Send immediately (when saving the application)"

    After this select the line item & click on "communication". Maintain the appropriate entry in the "output device" field. SAVE the record.

    Now create a sales order & check, the system will automatically generate a mail when you save the sales order.

    Note: The key combination for which you save the record should be fulfilled at the time of sales order creation otherwise the system will not generate the output automatically.

    Thanks & regards,

    Allabaqsh G. Patil.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear friends,

      I have done all the settings which you people have suggested,

      but still output type for Email is not getting picked automaticly in the sales order,

      please help me.