Skip to Content
0

Is it possible to update only subcomponent from 6.00 SP156 to 6.04 without touching other SAP HR?

Mar 19 at 12:22 PM

37

avatar image

Hi guys,

We just finished upgrading all SAP environments to ERP 6.0 SP 29 and NW 7.0 SP 34.

Now, in order to have the GDPR compliance in SAP we need to update the component

SAP_HRCPT to at least version 6.04 (according to sap note 2053749 - Data Protection: Destroying Portugal Personnel Master Data), my client contacted SAP about it and they said that they don't see a problem to only update that specific component in order to be able to run some reports to delete expired data from the system.

I find strange that SAP said that (I've got that recorded in the incident opened by my client), as they knew that we are on ERP 6.00 SP29 and the pre-requisite sap note(1559133 - Personal data in HCM:Deletion compliant with data protection) states that components SAP_HR and EA_HR need to be on 604 at least.

So, I'm addressing to you to please clarify if it's possible to just update the component SAP_HRCPT from 600 to 604 or do I have to do a complete upgrade on the system to SAP ERP 6.0 EHP4 / NW 7.0 EHP1?

Thanks in advance,

Pedro Gonçalves

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Andreas Lichtenau
Mar 19 at 01:52 PM
0

Hi Pedro,

according to the referenced SAP Note you have to implement the listed Support Package.
If you check the requirements for either SAP_HRCPT 604 or 608 then you can see that SAP_HR 604 or 608 is required.

SAP_HR 604 requires an update to EHP4 of SAP ERP 6.0.
Also SAP Note 1559133 states that you have to use EHP4.


Cheers,
Andreas

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Andreas,

That's what I had in mind based on my experience and by reading the those notes.

I was mislead by "SAP expertise" opinion given to my client.

Thanks for the confirmation.

KR

Pedro Gonçalves

0
Siddharth Rajora
Mar 20 at 07:35 PM
0

you need to update SAP HR< as above is country specific for Portugal, which ideally should be on same release, SP can vary due to CLCs but not levels

Share
10 |10000 characters needed characters left characters exceeded