Skip to Content
0
Former Member
Oct 28, 2016 at 03:58 PM

Webi scheduling error-Object failed to run due to an error while processing on the Job Server.

937 Views Last edit Oct 28, 2016 at 05:06 PM 2 rev


Dear all,

I have tried scheduling webi reports from BO server (BI 4,2 Sp02) to SMTP server to test the mailing feature in webi.


The SMTP server I am using is properly configured and using commands we have checked whether mail is getting delivered in SMTP sever from BO dev server.

I have mentioned smtp server hostname, username password in the AJS server in email and after doing this have restarted the server and tried scheduling the webi report.But still I am getting an error

" Object failed to run due to an error while processing on the Job Server.

I checked my log files (jobserver_XXXXXXXX.AdaptiveJobServer_WebIJavaSchedulingService_CHILD0_dump_7620) on server and i am seeing the following error .





#
# A fatal error has been detected by the SAP Java Virtual Machine:
#
# EXCEPTION_UNCAUGHT_CXX_EXCEPTION (0xe06d7363) at pc=0x00007ff95e1c8a5c, pid=7620, tid=7996
#
# JRE version: Java(TM) SE Runtime Environment (8.0_66) (build 8.1.013)
# Java VM: SAP Java Server VM (8.1.013 25.51-b15 Nov 13 2015 10:07:44 - 81_REL - optU - windows amd64 - 6 - bas2:257478 (mixed mode) compressed oops)
# Problematic frame:
# C [KERNELBASE.dll+0x8a5c] RaiseException+0x6c (sp=0x000000001cefa070) (pc=0x00007ff95e1c8a5c)
#
# No minidump will be written (Minidumps are not enabled)
#
# If you would like to submit a bug report, please visit:
# https://support.sap.com/incident
# Please save the hs_err file(s) and the written dmp file for further error analysis
# See SAP note 1500116 for further information on collecting core dumps after SAPJVM crashes
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

Date: 2016-10-28 Time: 10:04:35
Process did run for 10 seconds, 0 milliseconds on xxxxxxxx

--------------- B u i l d I n f o ---------------

compile date/time: Nov 13 2015 10:10:09
sapjvm release: 8
sap_platform: NTAMD64
platform: windows
arch: amd64
codeline: 81_REL
hs bld trgt: "product"
flags: !DEBUG, !ASSERT, PRODUCT
build user: "makefact"
last change: 257478
build id: 8.1.013
_WIN32
_WIN64
_M_AMD64
Compiler (_MSC_VER): 1600
C-Runtime: multithreaded dynamic release



Can anyone suggest how to resolve this issue?

Regards
Sri