Skip to Content
0

Legacy-Application (1.6) with classic Chart on Lumira Server 2.1

Mar 16 at 04:04 PM

22

avatar image

Hello community,

we are currently having issues with a DS 1.6-Application, that is published on a server with Lumira 2.1-Installation.

As far as I understand from the available blogs, the application should run fine in legacy-mode. In some cases though, data can not be loaded and scripts are aborted.

Can someone confirm, that:

- Classic bookmarks in the application (used in scripts) do not cause issues as long as they aren't being used actively

- Charts from 1.6 (not Infocharts) do not cause problems in 2.1

Especially the point about charts seems to be an issue, since referencing the classic chart in a script results in crossed out text.

Has anyone made the same experience?

best regards

Dominik

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Tammy Powlas
Mar 16 at 04:11 PM
0

Hello Dominik - first question - SAP Note https://launchpad.support.sap.com/#/notes/2475223 says "After the upgrade, the existing bookmarks that contain a SAP HANA JDBC connection do not work anymore.

Create new bookmarks replacing the old ones."

Also SAP says this in a recent ASUG webcast: "§1.x bookmarks and scripts are working with Lumira 2.0 Legacy/Compatible mode. But after application conversion to LUMX format, they are no longer valid anymore. You need to re-create those bookmarks by using Lumira 2.x bookmark framework."

Does that apply to your situation?

Second question - please see SAP Note https://launchpad.support.sap.com/#/notes/2538142

Share
10 |10000 characters needed characters left characters exceeded