Skip to Content
author's profile photo Former Member
Former Member

Business partner with GUID does not exist

Hi,

Please help me in this.

I got one error in crm Business partner with GUID does not exist.

how to resolve this issue.

Regards

Sk

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 14, 2008 at 12:57 PM

    Hi ,

    Do a request download for that BP through the transaction R3AR2 and R3AR4.

    Please let me know the results.

    Regards

    Sidd

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thank you very much ,

      What is this meaning ( set to process) .

      Please explain.

      Customer was replicated but BP relationship does not exist.

      I will give good marks.

      Regards

      Siva

      Edited by: kilari sivakumar on Sep 2, 2008 5:25 PM

  • author's profile photo Former Member
    Former Member
    Posted on Apr 29, 2009 at 11:04 AM

    Hi,

    to resolve the message BP with GUID does not exist you first need to find out which customer is not replicated.

    To do this copy the guid in the Field BP_GUID of table CRMM_BUT_CUSTNO. This is a mapping table. If the GUID does not exist in that table then use the CRMKUNNR in R/3.

    Now that you have found the right BP you should create a request in R3AR2 for object CUSTOMER_MAIN and execute it using R3AR4. when this Bdoc is processed correctly do the same for CUSTOMER_REL. Now you should have Your BP with its relations.

    Best regards

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      HI,

      Am facing a similar type of issue in our CRM replication .

      An address with GUID DFD2E241B07D1DF1884800221987C8F2 does not exist for business partner 1900165133.

      I followed the steps as mentioned in this thread, but it doesnt worked as in my case i have BP in both the sytem, but the issue is with the GUID of the ADDRESS of the connection object for the BP.

      Any suggestion ,how to solve this issue..

      Thanks in advance.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.