Skip to Content
author's profile photo Former Member
Former Member

Service desk error

Hi Gurus,

When i am trying to create message via Help menu -> Create Support Message , then it's throwing the error , SM_SOL_CLNT600_BACK dose not exsist , but in SM59 that RFC is working fine , what could be the reason

cheers

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 14, 2008 at 09:57 AM

    Are you sure you did not misstype the name? Default should be SM_SOLCLNT600_BACK not SM_SOL_CLNT600_BACK

    You should compare entries in BCOS_CUST and SM59 again.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      Thnaks for the replay , creating the message problem was solved ,

      now when i clcik on the service desk in solution_manager then it's saying that

      Function module CRM_DNO_SELECT_SERVICE_TRANS not found.

      i have checked in SE37 it's alreacy active , what could be the problem , please help me

      cheers

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.