Skip to Content
author's profile photo Former Member
Former Member

Delay of response Filtering Query

Hi All,

I have a situation whereby I have a query in Multiprovider, when I run the query and do a filtering by Product Order, Order No, Doc No ... it takes almost 20 minutes for me to see the selection. In this query there is a lot of CKF and RKF ... I know this will hamper the performance.

Can anyone advise on turn around method .... including creating indexes.

Please advise

TQ

BR

Nathan

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 02:29 PM

    Try creating indexes for Product Order, Order No, Doc No, ... on the InfoProviders supplying these values to the MultiProvider.

    I had a very similar issue recently, and doing this solved the problem.

    Hope this helps...

    Bob

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.