Skip to Content
author's profile photo Former Member
Former Member

Scheduling error

Hi Experts,

I am working on a make to order scenario.

PROBLEM

After running MRP the scheduling dates appearing does not consider the data in the routing. ie the standard parameter value entered in routing is not consider for scheduling.

WHAT I HAVE DONE

1. I have entered standard scheduling formula in the workcenter

2. created the sceduling profile, production scheduler in IMG and assigned it to material

3. created scheduling parameter for planned order with order type KD in IMG

4. I have ticked on the sales order/ WBS in explosion control

5. i have enterde MRP type PD and Planning stratergy as 20 in MM01

6. Scheduling type is backward scheduling

7. While running MRP Planning mode in "2" and scheduling is "2"

Where am i going wrong.

Regards

Samarth

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Aug 13, 2008 at 10:39 AM

    Hi,

    In OMIW un-check the SO/WBS BOM. Entry in this field is not required if you plan with Planning Strategy 20 and if there is no WBS involed.

    Whether the routing data maintained is appropritate?

    Plan for more quantity you may get the diffrenece after planning..

    Regards,

    Siva

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Samarth,

      Please check

      Order types define the routing selection OPL8 that selected routing must having your control key with scheduling active.

      OPU3- Define Scheduling parameters for Production order?

      In material master have u assigned a production scheduling profile for the corresponding order type?

      Regards,

      R.Brahmankar

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 11:37 AM

    Hi,

    Check the scheduling dates by increasing your requirement or routing time.

    For MTO scenario, create demand by sales order, not by MD61.

    Do the following settings in OPU5, select your plant & scheduler (*).

    In this select Adjust scheduling - Adjust basic dates dependent req to Opn dates.

    Now rerun MRP by Delete & recreate mode with Lead time scheduling. Check the result.

    Regards,

    Dharma

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.