Skip to Content
author's profile photo Former Member
Former Member

what are the SQL server versions those are compatible with XI 3.0.

Hi All,

Please suggest,

what are the SQL server versions those are compatible with XI 3.0.

or with which SQL server versions XI 3.0 will interact using JDBC Adapter.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 09:52 AM

    hi

    sql server 8.0 is compatible

    regards

    kummari

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 13, 2008 at 10:04 AM

    You can use any version of sql database whether it is 8.0 or 9i.

    but you have to downdoad patches for that.

    for example if u r using XI 3.0 and Oracle 9i then you hava to download ojdbc14_g.jar jar file.

    and use this into your jre for connectivity.

    i

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 13, 2008 at 10:14 AM

    Check in the [Product Availability Matrix |https://websmp201.sap-ag.de/~form/handler?_APP=00200682500000001303&_EVENT=DISP_NEW&00200682500000002804=01200314690900000192]in market place for more information on this

    Thanks

    SaNv...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.