Skip to Content
author's profile photo Former Member
Former Member

Attempt to process file failed

Hi All,

I am getting the error below error while doing a file to file scenario.

Attempt to process file failed with com.sap.aii.af.ra.ms.api.ConfigException: Some of the IS access information is not available. SLDAcess property may be set to true, but SLD is not available

and the description of the error is as below. Please help me resolve this.

Time Stamp Status Description

2009-03-30 11:45:55 Success Channel CC_FLATFILE2FLATFILE_SENDER: Entire file content converted to XML format

2009-03-30 11:45:56 Success Channel CC_FLATFILE2FLATFILE_SENDER: Send binary file "C:\XI_FILES\SENDER\XI_FLATFILE2FLATFILE_INPUT.txt". Size 248 with QoS EO

2009-03-30 11:45:56 Success Application attempting to send an XI message asynchronously using connection AFW.

2009-03-30 11:45:56 Error Returning to application. Exception: com.sap.aii.af.ra.ms.api.ConfigException: Some of the IS access information is not available. SLDAcess property may be set to true, but SLD is not available.

2009-03-30 11:45:56 Error Attempt to process file failed with com.sap.aii.af.ra.ms.api.ConfigException: Some of the IS access information is not available. SLDAcess property may be set to true, but SLD is not available.

Regards,

Mahesh.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 09:29 AM

    hi

    check this thread you will find the solution

    Unable to find AdaperEngine

    and also

    trouble shooting AE

    https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/188a3d3a-0b01-0010-a19c-ec51e881d0c0

    regards

    kummari

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 09:42 AM

    Hi,

    Please check you can able to connect to SLD

    via t.code 'SLDCHECK'.

    if not, please inform to admin.

    warm regards

    mahesh.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 10:20 AM

    Hi,

    Check the Tcode.

    1.sxmb_adm check integration engine configuration.

    2.In RWB check Under Component Monitoring check the cache connectivity test.

    Regards,

    Prakasu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.