Skip to Content

Sourcing Indicator incorrectly set

Hi All,

I have a strange situation where the sourcing indicator is being set for all shopping cart items even though a Purchase Order has been created.

It seems that when BBP_GET_STATUS_2 the sorucing indicator is being set regardless of any conditions.

Has anyone encountered this or similar problems?

Cheers

Chris

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 10:42 AM

    we had such issue.

    we had to modify BBP_GET_STATUS_2 for this purpose.

    BR

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 13, 2008 at 01:08 PM

    Hi Chris,

    Please go through the following SAP Notes:

    Note: 1032713 - BBP_GET_STATUS_2: incorrect sourcing indicator

    Note: 884262 - Sourcing indicator is not reset

    Note: 1049476 - SRM60_SP01: Sourcing indicators incorrectly updated

    Note: 1033208 - Complete sourcing indicator is getting lost

    Thanks,

    Pradeep

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Pradeep,

      thanks for the response, the first and fourth notes are already included in our system as we are on SP12.

      The other two notes are not for our release, they may be relevant though but the problem is for carts that are not even going to the sourcing BBP_GET_STATUS_2 is setting the sourcing indicator to X even though a PO has been created.

      Regards

      Chris

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.