Skip to Content
author's profile photo Former Member
Former Member

Unicode compatible

Hi,

I want to cancel the unicode compatibility of my report but getting the error when tried to activate it:

The program "Z_FI_MAIL" is not Unicode-compatible, according to its program attributes.

How can I cancel this unicode checks?

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2008 at 12:17 PM

    hello frind, you cannt cancel this.. you have to make your program unicode complaint.. pls go to transaction UCCHECK and there you will come to know what actions you have to perform to make your program unicode compatible.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2008 at 12:18 PM

    Hi,

    Goto attributes of that program and remove Unicode check.

    Sudheer. A

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2008 at 12:19 PM

    goto program attributes. Here, the unicode check box will be shown. it might be checked due to which the error occurs. Uncheck this checkbox.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2008 at 12:19 PM

    Hi,

    Uncheck the Unicode Active Flag in program attributes.

    Thanks & Regards,

    sathish

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ,

      If ur working on a unique code system . If u uncheck the check box is it will throw u with an error .

      You can check for unique code in system status unicode system.

      Edited by: A kumar on Aug 12, 2008 2:24 PM

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2008 at 12:23 PM

    Hi,

    Go through the below thread having good info regarding unicode checks

    Unicode Check Active

    Regards,

    Syf

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 12, 2008 at 12:29 PM

    Hi

    You can do that by going to

    ATTRIBUTES -> Please uncheck the unicode check box.

    and activate it.

    Regards

    Naresh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.