Skip to Content

F4 ICON at left side of cell

This is weird:

After attaching a search help to a data element, F4 help for this field is enabled.

But for whatever reason, the F4 ICON_VALUE_HELP does not appear at the tight side of the ALV grid cell but at the left side.

If you can explain this behaviour, feel free to tell me.

Regards,

Clemens

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 12, 2008 at 10:20 AM

    i dont have a clue, but maybe you got some other field or what right beneath it, and space on the left side?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 13, 2008 at 06:27 AM

    It's not a bug - it's a feature: Probably with ECC600/ABAP640 the search help icon will appear on the left side for numeric fields because by default such fields are right-justified.

    This feature is really useful because now the icon will not keep you from reading the fields contents.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.