Skip to Content
author's profile photo Former Member
Former Member

Low value asset depreciate monthly

Hi,

It was noted that the asset create under low value asset asset class depreciate monthly in asset explorer.

The used depreciate key is GWG which is configure for low value asset. But in asset balance, the asset had been depreciate fully.

Please advice why the problem occur.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Aug 12, 2008 at 10:00 AM

    Hi,

    you should check if you activated "smoothing" in OAYR. In this case the depreciation run as well as the posted period value calculation in the Asset Explorer will depreciate the asset using this functionality.

    You can find more information about smoothing [here|http://help.sap.com/erp2005_ehp_03/helpdata/EN/4f/71dbce448011d189f00000e81ddfac/frameset.htm] and [here in a graph|http://help.sap.com/erp2005_ehp_03/helpdata/EN/4f/71dbdb448011d189f00000e81ddfac/frameset.htm].

    Reporting will always calculate the depreciation according to the catch-up method, because this is the correct calculated depreciation. Keep in mind that smoothing is a functionality how to distribute the values to the posting periods, but has nothing to do with calculation of planned depreciation.

    Regards,

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.