Skip to Content
0

SUM too execution fails - No network addresses detected

Mar 15 at 07:28 AM

32

avatar image

Hi all,

Using SUM,i am trying to update SAP components/patches.

After i logon to the SUM with <SID>adm user, i am getting the following message on the screen.

java.lang.Exception: No network addresses detected
java.lang.Exception: No network addresses detectedDETECT  execute  common-detect-system  common-detect-system  com.sap.sdt.j2ee.services.servicesimpl.DetectUseCaseService  class com.sap.sdt.util.diag.JavaException

Previously, i had used the same to update the components but its not working now.

I tried by clearing the SUM folder content and extracted from new .SAR file.

Am i missing any configuration? How to fix this issue and proceed?

Any help would be highly appreciated.

Version:

release: 1.0

support package: 17

patch number: 11

native branch: lmt_008

java branch: lmtj_008_REL

assembly time: 2016-10-02 23:00:21

pack version: 33

pack tool version: 1.052

Attached has SUM log content.

Thanks,

Shridhar

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Bartosz Jarkowski Mar 15 at 08:20 AM
1

Could you please provide your hosts file and the results of commands:

ping <hostname>

ipconfig

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi,

Thanks for your quick reply, details attached.

I have replaced parts of host and ip with X.

Thanks,

host-ip.jpg

hosts.txt

hosts.txt (824 B)
host-ip.jpg (86.4 kB)
0

Try to enter the hostname to your hosts file:

WiXXXXX 1XX.XXX.XX.XX

Also, reboot the server. Maybe something is cached wrongly.

0
Andreas Lichtenau
Mar 15 at 08:32 AM
0

Dear Shridhar,


please also consider using the latest SUM version and latest version of the HostAgent.

Do you run multiple upgrades on one host?



Cheers,
Andreas

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hi Andreas,

Yes. I have patched sps multiple times.

I will try with latest version.

Thanks,

Shridhar

0

Hi Shridhar,

one more question: Do you run upgrades in parallel on this server?

According to the given information you use SUM 1.0 SP17 PL11. Please use the latest SUM Version. Regarding SUM 1.0 and SUM 2.0:

SUM 1.0 for Java stack, dual-stack, and ABAP stack (ABAP with target versions below 7.50)
SUM 2.0 for pure ABAP stack and target versions based on 7.50 and above


Best regards,
Andreas

1

Hi Andreas,

I didn't run parallel upgrade. Server is a single instance-JAVA stack.I upgraded only when a new component patch was released.

Thanks,

Shridhar

0

Hi Shridhar,

in this case please use the latest SUM 1.0 to avoid known issues.

Best,
Andreas

1