Skip to Content
author's profile photo Former Member
Former Member

Error while saving in ME21n

Hi

I have created Stock transfer Order with Document type UB. I filled in all the necessary details. While Saving the Order I am getting the following error message : Material not subj. to inventory mgmt. in plant ZS10 (Pl. check your input).

I would like to know how to rectify this error

Points will be awarded.

Thanks and Regards.

Subhash

Add a comment
10|10000 characters needed characters exceeded

Related questions

7 Answers

  • Best Answer
    Posted on Aug 11, 2008 at 06:32 AM

    Hi,

    use t.code : OMS2 and select material Type( u used to cretae that material, ur using in PO) and click quanity and value updating ( in left side).Now for ur plant ZS10 , selct check box of quanity updating and value updating & then save.

    Now try ur transaction.

    Regards,

    Biju K

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2008 at 06:30 AM

    Hi

    Please extend the Material Master being used in plant ZS10 for Plant / Storage Data Views of the Material using Transaction MM01 for Plant ZS10.

    Thanks & Regards

    Kishore

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2008 at 06:31 AM

    check whether material is extended in both plants

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2008 at 06:33 AM

    Dear,

    Meantime,

    Please check, In the Material master check in purchasing view for plant specific material status if it is defined as blocked for inventory management. then possible you will get this error.

    And check plant/storage location stock view shall be extended for your related material master record.

    Go to Go into IMG > Logistics general > material master > Basic Settings > material type > Define Attributes of Material Types, Select your material type and click Quantity/Value update.

    Regards,

    Syed Hussain.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2008 at 06:40 AM

    HI

    please check that quantity and value updation is ticked for the plant in oms2.

    Regards,

    Vijay

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2008 at 06:49 AM

    Hi

    Thanks for all your replies. My error has been solved.

    Regards.

    Subhash

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 11, 2008 at 06:50 AM

    You may not have maintained the Plant parameters for ZS10.

    Go to T.code OLMB and select Plant parameters.

    Maintain it by copying it from the Plant 1000 or 0001.

    Sheetal

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.