Skip to Content
author's profile photo Former Member
Former Member

Saprouter not starting

Hi,

I have newly configures saprouter as per the standard SAP doc. I have not touched Firewall for any setting.

When I am trying to start saprouter manually it is not throwing any error but simply hanging the command window.

only msg is displayed is dev_rout and routerlog(the first two line), In the dev_rout I am geting no error and in routerlog I am only getting first 2 lines.

Is there any error with Port 3299 which I gave while starting saprouter or is there something I have to do on the Firewall with this port.

I tried to TELNET sapsrv2 3299 but it is not identifying host.

Please let me know if I hv to do some more steps.

-- any help will be rewarded ---

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Aug 11, 2008 at 04:21 AM

    Hello. How you start your saprouter ? The command are ?

    Try this for testing :

    create in same directory where you have saprouter 2 files :

    saprouttab and saprouter.log

    in saprouttab add

    P * * * *

    after navigate from console to this folder and start saprouter :

    saprouter -r -G saprouter.log

    For testing open one of server connection (for example test server in yor enterprise and in "Saprouter string" add IP address servers where you start saprouter, after try to login and check saprouter.log.

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

    • If you want to see service, you nedd first to create it )) Try to read SAPROUTER documentation.

      About test your saprouter :

      try to read my first post in this thread ...

      Start your saprouter (execute your saprouter -r -G saprouter.log

      and other "before create saprouter.log file manually") do not close this CMD , after open your saplogon.exe (press on "change item" button (eny server from your enterprise) and in "Saprouter string" add IP address saprouter server (or PC). After try to login, if you can it means your saprouter works..

      Logs check in created saprouter.log file. Try to check it!

      Regards.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.