Skip to Content

Will an Application complied on ADS 10.1 be able to run without modification on an 11.1 server?

Will an Application complied on ADS 10.1 be able to run without modification on an 11.1 server? If so, which DLL's should be used?

We are looking to upgrade from V10.1 > V11.1

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 16 at 12:44 PM

    Yes, ADS clients are always compatible with newer servers (except in very rare cases). You should use the DLL version of the client kit being used (in your case 10.1).

    But ... why upgrading to 11.1 and not 12? V11 is EOL.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 28 at 01:44 PM

    Thank you Joachim!

    Add comment
    10|10000 characters needed characters exceeded