Skip to Content

MultiProvider authorization

Hi, all,

I have only one CUBE in my Multi, I created one query on the CUBE, the authorization goes successfully, but when I copy that query to the Multi, the authorization check for the copied query fails. I'm using BI 7.0 .

What happened? please help. thanks a lot.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Aug 09, 2008 at 05:40 PM

    Your id might not be having authorizations to execute a query on a multiprovider.

    Check with your Basis or Secuity Team and ask them to assign appropriate roles to your id.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 10, 2008 at 03:48 AM

    what's the roles or authorization objects to execute a query on a multiprovider? thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.