Skip to Content
author's profile photo Former Member
Former Member

ITS is not working on system object

Hi I created an system object and mainatianed ITS properties also,

but i m getting below error when i test for connection:

ITS Connection

Test Details:

The test consists of the following steps:

1. Checks the validity of system ID in the system object.

2. Checks if the system can be retrieved from the PCD.

3. Check whether the system object has a valid system alias

4. Check whether a SAP system is defined in the system object

5. Validate the following parameters: ITS protocol; ITS host name

6. Checks if the host name of the server can be resolved.

7. Pings the server to see if it is alive.

8. Checks HTTP/S connectivity to the defined back-end application

Results

1. The system ID is valid

2. The system was retrieved.

3. Retrieval of the default alias was successful

4. The system object represents an SAP system

5. The following parameters are valid: ITS Protocol (http) ITS Host Name (prodrp1.portal.com:80000)

6. The host name prodrp1.protal.com was resolved successfully.

7. The server prodrp1.portal.com was pinged successfully.

8. An HTTP/S connection to http://prodrp1.portal.com:80000/sap/bc/gui/sap/its was not obtained successfully; this might be due to a closed port on the Firewall.

Kinldy let me know what might be the problem?

Thanks in advance

Renu

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Aug 13, 2008 at 05:37 AM

    1. what is the values the you entered in the ITS section of the system?

    2. when you running this url directly does it works?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 09, 2008 at 01:41 PM

    I got solution for this....Actually i hav to give the path for ITS is /sap/bc/gui/sap/its/webgui/

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.