Skip to Content

How to remove and replace with in SAP SSM 10.1.

6 days ago


avatar image


I installed SAP SSM 10.1 ( NW 7.5 ) SP13. Configured all the post installation steps.

During import of and, I did chose Now our SSM consultant is asking for since it has some example data.

How do I do that. ? Would someone please guide me on this.

If I try to import, getting the below error.

"Unexpected error, your import request is aborted. Please check log for error details. Ref# 115026619061797"

I tried to search notes/scn posts but no where I could find any information. Excuse me if i miss anything in SCN. please let me know any relevant posts if there are.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Graham Cunningham
6 days ago

Hello Venkatakasi,

You can refer to section 8.1 of the SSM installation guide for steps on importing the or file.

You will need to ensure that you have installed the supporting files (the or files come from the install of the SSM Application server) and copy them from the \Program Files (x86)\SAP Strategy Management\InternetPub\conf directory to the

\usr\sap\<SID>\J00\j2ee\cluster\server0\temp\SSM\import directory.

The SSM Application Server and SSM Application Components should be at the same Support Package level and these file will need to be copied over after applying a Support Package and then imported again.



Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Graham,

Thank you for the answer. Would like to provide some more information.

SSM components are at SP13 --this was calculated by Maintenance planner.

Application Server is SP18 -- I took the latest one, thinking this is backward compatible. Am i wrong here, Does this cause inconsitency ? Please let me know.

Yes, I copied the files from \InternetPub\conf to \SSM\import.

I imported, it worked.

Now I tried to import by selecting the option "yes" to remove old Database. It ended with the above error message. Tried it again, whole application got messed up. Few minutes back, I imported bootstrap again to get it back on track.

Please suggest me . how I can proceed. Shall I update SSM to one level up and import the ?

Thank you for your support here.