Skip to Content
avatar image
Former Member

Great Problem with TO

The transfer requirement is created automatically,when a production order is released.

When i go to tcode: LB11, if i give all the details required to display the TR, NO data display.

IF i select, processing completed , then It is showing.

in Display TR: Display header:

i can see: Header staus as E- Processed.

in Display TR: single item

click : Processing status: open item= 0

Note: Prodn. sched. profile:

WM request: X - Only TR is active.

NOWHERE Auto TO is active

Is the TO created automatically ?

or

do I have to create TO from this TR?

if so, what is the reason for the TR showing Processed (E).

Thanks a lot.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 07, 2008 at 05:20 PM

    Hi

    If you have either a unprocessed TR or a Partly processed TR then go to transaction LB10 and tick the partially processed box and in that list nyou will se your TR. If it is not there then it is processed.

    In your movement type you may have 'automatic TO' checked. If this is the case then the TO will be created automatically. Also is the TO confirmed? When you go to LT24 and enter your material and find the TO that was created, If you dril in to it you will find then TR number which will help you to identify the link. I suspect that you have got the automatic TO flag set.

    I hope that this helps

    Frenchy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 08, 2008 at 04:17 AM

    goto tcode LB03 and display the TR. Drill down right at item level ...u will see a field TO .

    Check whether TO number is appearing or not .If not then TO is not created.U can convert this TR into TO by LT04 tcode.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 08, 2008 at 05:49 AM

    in case system is creating an TO automatically then unitl unless you run a report system will not convert the TR into TO . or may be you have schduled the bacth for that report

    i suggest you to check the settings of the warehouse movement type settings because may there you have not activated the creation of TO at all so in that system will be creating a TR only .

    may be you are doing the putaway in the fixed bin .

    please provide the details of the put way and the storgae type for that material

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 08, 2008 at 06:43 AM

    My requirement is only TR has to be created . Not TO.

    Auto TO is not active..in Mvt. type & everywhere

    I can create TO w.r.t TR using LT04, but when i go display TR, it is showing Processed. TO no: 0.

    My req. is It should not be processed automatically when TR is created.

    Put away strategy is Balnk- Manual sotck placement

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Please check what's happened.

      - creation date of TR (LB03)

      - creation date of belonging TO (LT21)

      - please also check under which user name it was created

      Please answer these questions.

      Csaba

  • avatar image
    Former Member
    Aug 08, 2008 at 08:36 AM

    Senthil

    I am confused. In your last post you said that your requirement was for the TR to be created not TO and then at the end you said you want the TR to be processed automatically.

    Which is it

    Please be clear

    Frenchy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 31, 2008 at 06:59 AM

    There was a problem with maual change of TR. In Change mode, someone had checked the box " Processed ". I removed the flag, It is working fine.

    Thank you very much for your kind halp.

    Add comment
    10|10000 characters needed characters exceeded