Skip to Content

PO output error

We have recently switched to Purchase Requisition approval. Users now create PR's, then convert to PO's once approved.

When we used to create a PO, the output message would be successfully output (printed) upon the creation of the PO. Since we have moved to create a PO from a PR, the output message is generated but not output; it has an error. The processing log states 'no processing log exists'.

If we then go back into the PO in change mode, highlight the error message type and 'repeat output', the output is successfully processed.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 13 at 11:20 PM

    you wrote "the output message is generated but not output; it has an error." but what error has it?

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 19 at 10:45 AM

    If you have your own form and print program then check this wiki about debugging

    https://wiki.scn.sap.com/wiki/display/ERPSCM/Print+processing+programs

    it explains how you can switch to the SAP standard while debugging and this way you can know whether the error is also there when using the standard or only when using your own developed form and program.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 19 at 11:26 AM

    Hi Dean,

    You can also use the KBA 1955591 - How to troubleshoot print / smartform and message output issues in MM-PUR. It's really very helpful.

    Thanks,

    Add comment
    10|10000 characters needed characters exceeded