Skip to Content
0

Unable to bind Database to IOT service

Mar 12 at 08:36 PM

59

avatar image

Hi,

I am new learner in IoT. Just now started learning few blogs of IoT and started configuring my hana cloud cockpit. I deployed my MMS successfully. Then I tried to bind the database schema to the iotmms. But It asked me user name and password. Its asking Database User ID and Password. Not sure where to get it. When I tried with cloud credentials, it say

s User name and password incorrect. So please guide me to resolve the issue.

Note : Issue screen shot attached

ioterror.png (93.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Anton Levin
Mar 13 at 05:08 AM
1

Hello Karthik,

I would guess you are talking about binding a HANA MDC DB here. If so, then be aware that your default DB username is called "SYSTEM" and the password for it you specify yourself when creating a DB instance. Please, check with online documentation [1]

Regards,

Anton

[1] https://help.sap.com/viewer/d4790b2de2f4429db6f3dff54e4d7b3a/Cloud/en-US/46af2934d19343ca8250ce288d27ea41.html

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Anton Levin,

Thank you. Its working now.

Regards

Karthik S

0