Skip to Content
4

SAP Cloud Platform Portal Service Down for Neo Trial

Mar 12 at 01:45 PM

73

avatar image

The SAP Cloud Platform Portal service for Neo trial accounts appears to be down across the board. While existing launchpads are reachable, they won't load any apps and most point to "descriptor" errors. Creating new sites in the Portal service fails with a "General Error" and the service cannot be enabled for accounts that don't yet have it active.

Is there any way to diagnose this problem? I've confirmed it on 3 accounts so far so at this point I'm assuming it's a problem at SAP side. Can I report it somewhere? I've found old support pages that only tell people to post issues to the Community so presumably logging this here as a question is all I can do?

Update: some of the latest launchpads we had running are still available (they were recreated in the past few weeks as previous portals all failed). But creating new sites or enabling the service on new accounts is still giving generic errors.

10 |10000 characters needed characters left characters exceeded

Same problem with me unable to delete the existing portals and unable to create any new portals. if you find any solution please replay back thanks in advance

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Vera Gutbrod
Mar 14 at 02:08 PM
1

Hi!

The issue was fixed. The Portal service is now running again. If you still have problems, please inform me.

Best regards

Vera

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thank you for the update Vera. We've confirmed the service is back up.

In future, is this still the best way to signal issues with a service (for trial accounts of course)?

1

Hi Tom!

Yes -- searching and raising questions on the community here is a good way to get trial support. For general outages, you can also subscribe for updates at:

https://sapcp.statuspage.io/

thanks for keeping in touch,

-m

2
avatar image
Former Member Mar 13 at 11:45 AM
0

Hello, I have the same problem. the launchpad i created a week ago still works, but I can't get into the admin space - > applications environment. Neither I am able to enable Portal service on a new sap trial user

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Tiko!

Was your issue also solved?

Best regards

Vera

0