Skip to Content

logon issue in BEx (available systems different from my saplogon.ini)

Hello,

i have such problem:

sap gui 640 patch 26, saplogon.ini located in C:\Windows

When i try to login via BEx, the tab with available systems completely different from my saplogon.ini file.

If i do changes in saplogon.ini, these changes are not activated in BEx systems tab.

I checked - i have only one saplogon.ini file.

I tried to reinstal (full remove and new installation) sap gui and BEx applications, but sill the same.

Who knows the cure for that bug?

Regards, Andrey

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2008 at 02:05 PM

    Try creating a new system in the SAPGUI tool, then check again for copies of saplogin.ini. My guess is that you will find a new one has been created by the system.

    That should tell you where the system is expecting the file to be located.

    In our case, that is in "C:\Program Files\SAP\SAPsetup\setup\SAL", but we are on a different version of SAPGUI than you.

    Hope this helps...

    Bob

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.