Skip to Content

sapui5 1.52 not available anymore in Web IDE

Hello,

When trying to test a project configured with 1.52 from WebIDE, it was not working anymore (not been used since few weeks). Then I see that in project settings it says version is not valid, and 1.52 is not available anymore in the combobox. Latest version is 1.50.8.

Is there any communication about this change? The page for versions available on Cloud Platform is still listing 1.52 (https://hana.ondemand.com/a82d588be/admin).

Guillaume

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 12 at 11:24 AM

    lately 1.52 template are back.

    In case 1.52 does not appear please attach the landscape you use trial / factory

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 12 at 10:15 AM

    Hi,

    SAPUI5 1.52 still available in WebIDE

    .

    Add comment
    10|10000 characters needed characters exceeded