Skip to Content
avatar image
Former Member

Material Master field selection QM View MARC-PRFRQ (Inspection Interval) is not displayed

hi experts.

triying to make the field MARC-PRFRQ visible the following settings was checked. For 100 field selection group all the field references have 'Optional entry tab' (tr.OMSR). In SE51 screen SAPLMGD1 2751 was reactivated.But the field is not still visible. As we can see from snapshot another field from the group 100 (MARC-QMATV) is visible. What I'm not taking into account?

untitled.png (218.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 04, 2016 at 05:01 AM

    At last i have found it.

    The answer to the puzzle was quite simple after all.

    A transaction variant is assigned to standard transaction and the field there is marked as invisible.

    Thanks to all.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 28, 2016 at 06:49 AM

    Have you checked your material type is also assigned with the same Fields Selection??

    Like could you please provide the snapshot of created material type, and the fields selection of the same material type,..

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 28, 2016 at 09:33 AM

    Hi,

    Seems strange, since one of the fields in the field selection group is displayed as per the settings. I would suggest you to assign the specific field (MARC-PRFRQ) to a new field selection group (for example 260) in OMSR and maintain it as optional for all the field references in OMS9. Test the same and revert back.

    Regards,

    AKPT

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 28, 2016 at 07:55 AM

    do you mean these settings?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 28, 2016 at 10:25 AM

    I've assigned the only field to 239 empty field selection group. made all the field ref Optional entry for 239 group. The result is the same - not displayed.

    Add comment
    10|10000 characters needed characters exceeded