Skip to Content
0

Error in log viewer but not in PI.

Mar 08 at 11:30 AM

41

avatar image
Former Member

Hello Experts,

We are getting errors in log viewer(NWA) as 'Error in value mapping' but when checked in PI system, no error found. (SAP PI 7.4 dual stack)

There are many entries in SMQ2 with error description 'XI Error Exception During Execute.Mapping : Queue stop'.Also we are getting many 'J2EE Messages Performance' alerts.

Can you kindly help in this ?

Regards,

Swanand

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Mark Smyth
Mar 08 at 06:24 PM
0

Hi Swanand,

Also confirm the SP release.

Note 1689302 Unnecessary logging in value Mapping, could be the solution here.

Regards
Mark

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks Mark Smyth :)

0
Pavan Dogiparthy Mar 08 at 12:34 PM
0

Hi,

Is value mapping of particular scenario configured correctly, can you cross verify. Also, please share the screenshots of errors you observed in NWA and also in SMQ2.

Regards

Pavan

Share
10 |10000 characters needed characters left characters exceeded
Jens Schwendemann Mar 09 at 04:59 PM
0

I would not take this lightly as there are queue entries piling up. If it says "queue stopped" could you please take a look into that direction (e.g. re-registering the queue)

Share
10 |10000 characters needed characters left characters exceeded