Skip to Content
avatar image
Former Member

Is anyone running ECC 6.0 on V6R1?

We are planning our ECC 6.0 upgrade and need to do OS maintenance as well. We are currently on V5R4 and want to go to at least V6R0 - or even V6R1 if there is a stable kernel. Does anyone have experience with V6R1 and NetWeaver 7.0 unicode kernel?

Thanks much,

Margie Teppo

Perrigo Company

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 19, 2008 at 06:34 AM

    Hi Folks,

    We have been on V6R1 for almost a month with NW7.0 (ECC 6.0, BI 7.0, CRM 2007, SOLMAN 4.0, SCM 5.0, Portal 7.0) and NW7.1 (PI 7.1). We had several issues immediately after the upgrade and now the systems are stabilized.

    Thanks to Sally for supporting us

    Reg,

    Kishore

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Kishore,

      Just want to say thanks. It's nice to get the positive feedback too - and much appreciated!

      Regards,

      Sally Power

      Dev. Support for SAP on IBM i

  • avatar image
    Former Member
    Aug 04, 2008 at 02:19 PM

    Hi Margie,

    You may want to take a look at the [SAP note 1148480|https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1148480], which deals with known issues in the SAP / i 610 environment.

    Regards,

    Sally Power

    Dev. Support for SAP on IBM i Systems

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 06, 2008 at 02:26 PM

    Thanks alot for pointing me to that note, Sally. But what I'm really trying to find out is if there is a stable kernel for NW 7.0 on i5/OS V6R1 - and if anyone is already running it productively.

    Hate to be the first - always looking to find out how things are running for others.

    Best Regards,

    Margie Teppo

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 19, 2008 at 03:31 PM

    Thanks Kishore!

    Your answer is just what we were looking for. In the meantime we did the V6R1 OS upgrade on a sandbox partition and TJ installed a patched kernel that is working with our ERP 6.0 sandbox, so we are on our way.

    Very happy to hear others are successfully in production.

    Best Regards,

    Margie

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Margie,

      we have installed a Solution Manager 7.0 SR4 on a V6R1 P6 server model M25 and it's all ok , but need the last last last DW patch for kernel 700 unicode for working well !!!!

      Best regards

      Fabio Valle