Skip to Content
author's profile photo Former Member
Former Member

Problem with Cost center in module CO

Hi all,

when I post any transaction with as asset, the cost center isn't updated in the accounting document....and in module CO....

The customizing have:

transaction ACSET --> KOSTL is activated

transaction for activate account assignments object --> KOSTL is actived

Could you help me?

Thanks in advance!

Best regards

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 04, 2008 at 12:30 PM

    Hi

    Create the asset recon, GL accounts as cost elements with cost element category 90.

    To post depreciation to cost center ensure the cost center field is filled in asset master.

    Regards

    Sandesh.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 04, 2008 at 12:45 PM

    Hi,

    the asset reconciliatios and cost elements are opened....

    I don't see in module CO any posting (accounting document, MM document from Purchase request..).

    thanks for your help!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.