Skip to Content

SMD agent compatability check

Hi Experts,

Please guide me for checking the SMD agent compatibility for different Product/NW version..

Is it possible to check from PAM ?...Help me with the navigation..

what is latest SMD agent version available now

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 28, 2016 at 05:20 AM

    Hi Daniel

    SAP took out the page that has the compatibility of different product/nw version. It used to be part of the installation strategy guide.

    This makes me believe that the latest available agent should work on just about any product/nw version.

    The latest agent is based on kernel 7.45. That's the only differentiation in essence because the business logic is pushed from SolMan to the agent (through LM-SERVICE component).

    You'll see two options I believe in latest SWPM installer, older kernel or kernel 7.45. Which one to install depends on Platform (OS) compatibility which I've answered to you in another thread, I referred to the matrix there.

    Hope this helps

    Tom

    Add comment
    10|10000 characters needed characters exceeded