Skip to Content
avatar image
Former Member

SAP Cloud Platform Business Rules Editor

SAP Cloud Platform Business Rules Editor hangs and cannot create new project

Error -

business-rule.png (16.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Mar 21 at 10:34 AM

    Hi Surjit,

    The Business Rules Editor hang issue should be resolved now.

    Could you please try again?

    Regards,

    Madhu

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 14 at 07:13 AM

    Can you share your tenant details. Also check in the Browser developers console what is the error.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Surjit,

      Could you please check now?

      Please clear your cache and try launching the Rules editor. Better, use a private browser.

      Also, make sure you have already assigned RulesSuperUser role to your user for Business Rules Repository and Business Rules Runtime configurations.

      Regards,

      Prasanth.

  • avatar image
    Former Member
    Mar 19 at 10:22 PM

    Hi Team,

    Need help in setting up Eclipse-HANA Studio for SAP operational intelligence development.

    Our HANA system Revision level is SPS12 , 122.11 and OPINT is SPS13 Patch level 5 .

    Also Eclispe version I am using is oxygen 2 release (4.7.2)

    As per this note 2029252 , we are using the HANA studio and the version is 2.3.25 .

    But when we try to add the operational intelligence plugins using the Update site URL, business scenario editor is not getting installed and we are getting the below error. Could you please help me to solve this issue.

    Cannot complete the install because of a conflicting dependency. Software being installed: Business Scenario Editor 1.13.0 (com.sap.pv.opm.hdb.modeler.feature.feature.group 1.13.0) Software currently installed: Eclipse Platform 4.7.2.v20171130-0510 (org.eclipse.platform.feature.group 4.7.2.v20171130-0510) Only one of the following can be installed at once: File Buffers 3.6.100.v20170203-1130 (org.eclipse.core.filebuffers 3.6.100.v20170203-1130) File Buffers 3.5.500.v20140723-1040 (org.eclipse.core.filebuffers 3.5.500.v20140723-1040) Cannot satisfy dependency: From: Business Scenario Editor 1.13.0 (com.sap.pv.opm.hdb.modeler.feature.feature.group 1.13.0) To: org.eclipse.core.filebuffers [3.5.500.v20140723-1040] Cannot satisfy dependency: From: Eclipse Platform 4.7.2.v20171130-0510 (org.eclipse.platform.feature.group 4.7.2.v20171130-0510) To: org.eclipse.core.filebuffers [3.6.100.v20170203-1130]

    Regards,

    Siva Kumar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Siva,

      Do not install OPInt editor plugins on an eclipse installation. Please download the mentioned HANA Studio and install OPInt plugins. The combination mentioned in the release notes should work.

      Also, this thread is related to CP Business Rules, let's not disturb this thread with questions on different product.

      If you still face the issue, could you please create a BCP incident on component: BC-BMT-OPI-PVE so that our OPInt support team can look into it with priority?

      Thanks and Regards,

      Prasanth.