Skip to Content
0

After Running Copy Package Data is not reflecting in Reports for BPC10 MS

Mar 07 at 03:13 PM

53

avatar image
Former Member

Hi All,

We are running Copy package in the starting of every month. After running successfully Copy package we are trying to run some reports to check if data is copied correctly or not. But when we do this data is not reflecting in report. So we have checked backend database tables and inside table (i.e. tblfactWBFinance,tblfac2Finance) data is present for copied category and time period.

kindly help us here to finding out root cause for the same.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Roberto Vidotti Mar 29 at 08:23 AM
0

Hi Swati,

are you using a standard copy package or a custom? In this case verify that you are writing on the factwb table or that you are doing an optimize after the copy. The Analysis Services need an optimize to update the nodes values on data written directly in fact2 or fact table only values on fatcwb are updated dinamically.

Kind regards

Roberto

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Roberto,

Thanks for reply!

We are using standard COPY package to copy data. But challenge is every time we need to run ADMIN OPTIMIZE and its not acceptable by business. We are looking for some solution so that without running ADMIN OPTIMIZE value should reflect in reports. Currently data is present in fac2 and factwb tables but its not coming in the report.

0