Skip to Content
-6

Problem creating t-code for classical report?

Hello Everyone,

I have searched a lot and everyone has suggested to use t-code se93 , i also tried the same way. but it is still not working showing the same error (can't save in foreign namespace). I have tried to create it by saving my report and t-code both in package but no improvement , can anyone help me out.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 11, 2018 at 04:55 PM
    Add comment
    10|10000 characters needed characters exceeded

  • Mar 09, 2018 at 01:20 PM

    Hi Achin,

    In your development instance you will create the report in the Standard area then you will use SE93 to create the custom tcode to access the report.

    In SE93 create the tcode by first providing a name (such as 'ZMYREPORT'). The 'Default values for': 'Transaction' should be 'START_REPORT'. Check all options (if desired) for the 'GUI Support' section. In the default values block provide the following:

    D_SREPOVARI-NOSELSCRN (Leave empty)

    D_SREPOVARI-REPORTTYPE AQ

    D_SREPOVARI-EXTDREPORT (Provide the report name)

    D_SREPOVARI-REPORT (Provide the report user group name)

    Save SE93 and add to a transport request. Test out in the Dev environment and transport when ready.

    HTH,

    Dennis

    Add comment
    10|10000 characters needed characters exceeded