Skip to Content
avatar image
Former Member

do we still support OCI version 2.0 for interacting with sap systems?

we are currently using OCI version 2.0 for interacting with a SAP system. Is there a support available still for the same? or we need to migrate to a latest version?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 07 at 09:36 PM

    Hello,

    It will depend on the SAP system that you are working.
    For SRM, OCI 4.0 is supported. Please, read note 2160815 for more details.

    Regards,
    Ricardo

    Add comment
    10|10000 characters needed characters exceeded